WordPress 4.9.5 actualización de seguridad, mucho más que una actualización

actualización de Seguridad WordPress 4.9.5

WordPress 4.9.5 tenía programado salir el 3 de abril de 2018, según muchos autores de post, una actualización sin pena ni gloria, pero más lejos de ello, esta actualización es bastante importante, por el simple hecho de que incluye 3 actualizaciones de seguridad importantes, corrección de hasta 24 bugs, además de corregir los textos “ofensivos” en algunos mensajes y sobre todo la corrección de la lírica del plugin Hello Dolly, tachados como sexistas y es que ya no se deja pasar ni una, lo cual me parece genial, justo y necesario.

Con respecto a la seguridad, los tres puntos corregidos son los siguientes:

  • No tratar localhost como el mismo host por defecto.
  • Corrección de seguridad en las redirecciones al login cuando se realiza un forzado SSL.
  • Corrección en la versión del string para su correcto uso en el generador de etiquetas.

Seguramente estos tres fallos de seguridad no te digan mucho, son tecnicismos complicados de entender si no eres programador y experto en seguridad, pero lo que si debe decirte es que si tu versión de WordPress, está por debajo de la versión 4.9.5, tienes un problema de seguridad con tu WordPress y debes corregirlo de la única manera posible, actualizando.

A tener en cuenta.

Esta es una actualización menor, es decir, pasa de la 4.9.4 a la 4.9.5, una actualización mayor es cuando pasa por ejemplo de la 4.9 a la 5.0 que está por venir con el famoso editor Gutengberg que tanto miedo da, pero que acabará siendo la delicia de todos.

Al ser una actualización menor y de seguridad, la actualización se realiza automáticamente, es decir, esta mañana te has levantado y seguramente has recibido un email de tu WordPress, indicándote que tu sitio se ha actualizado a 4.9.5.

Si eres de los más técnicos y tienes desactivadas las actualizaciones de WordPress, mi recomendación es que actualices a esta nueva versión cuanto antes.

Si eres de los que no sabes si las tienes desactivadas o activadas y no has recibido el email, en este caso mi recomendación es que entres en la administración de tu WordPress y te asegures que tu WordPress está actualizado a la última versión estable y segura.

Esta actualización trae mejoras, como por ejemplo la actualización del tema Twenty-five, que corrige varios bugs y además mejora la compatibilidad de con php 7.2.

¿Que no usas php 7.2? Pues eso que te pierdes en la mejora de rendimiento de tu WordPress, fíjate el benchmark de rendimiento de un WordPress alojado con nosotros y con php 7.2

Benchmark WordPress php 7.2

Para pensarse cambiar no ? Si te alojas en Host-Fusion.Com cambiar a php 7.2 es tan fácil como hacer clic y listo, ya que disponemos de nuestro propio selector de php en nuestros paneles de control de hosting, para hacerte la vida más fácil y tu WordPress más veloz.

¿Qué pasa si no actualizo?

Que eres carne de cañón, así de claro, lo más normal es que los chicos malos, rastreen tu WordPress, vean las vulnerabilidades y … a no ser que te alojes con nosotros y si por algún motivo no has podido actualizar o la actualización no se ha realizado por si misma, nuestro sistema Patchman de parches virtuales, te avisará de las vulnerabilidades y parcheará virtualmente tu instalación para que esté protegida, dándote tiempo a que realices las actualizaciones pertinentes y poner tu WordPress seguro. El parche desaparecerá en el momento que actualices WordPress.

¿Quieres que tu WordPress sea seguro, rápido y además alojado en España?

Pues lo tienes muy fácil, vente con nosotros, nos ocupamos de todo, además te damos un 15% de descuento para siempre, cada año seguirás teniendo un 15% de descuento y el primer año te registramos o transferimos tu dominio gratis y migramos tu web para que no te tengas que preocupar de nada.

15% dto hosting WordPress

Importancia
Valoración de los lectores
[Total: 2 Average: 5]